Five Tribes Five Tribes

Forums

Search
Forums » Memoir '44 Online - English » bug on my account
Show: Today's Posts 
  
AuthorTopic
stefanlehmann
Junior Member
Major

Posts: 2
Registered:
December 2005
bug on my account Mon, 31 January 2011 09:54
Hi to all,

since last night every new battle i played was not reported on my account/personal record (to be exact, there is a gap in my list of the battles in the service record). This seems related only to the anrhem scenario. The problem became very clear, because after my victory on the german side i did not receive the achievement.

Please fix it! It was a hard time to win!

If you look on my "infantry commando" achievement, you will see that the problem is even there. The battle where i win it (anrhem of course) is not mentioned.

[Updated on: Mon, 31 January 2011 09:57]

      
Yann
-= Crew =-
KS Backer - Skeleton

User Pages
Posts: 2354
Registered:
October 2002
Re:bug on my account Mon, 31 January 2011 13:16
Yes, we are aware of the problem, and fixed it. It should work on your next Anrhem battles.

Thanks for the report,

Yann
      
rasmussen81
DoW Content Provider
Designer's Oath

User Pages
Posts: 7127
Registered:
July 2007
Re:bug on my account Mon, 31 January 2011 13:27
Welcome to the forum, Stefaniehmann! I'm glad Yann happened to check the forum and was able to fix the bug you found. It sounds like you'll have to fight that hard battle again and win at Arnhem to get the Achievement, but at least you'll get it.

In the future, if you find a bug, make sure you send it in to the development team using the Bug Report From. Then they can write back quickly and try to fix the problem without checking the forum.

Enjoy and good luck at Arnhem!! Cool
      
stefanlehmann
Junior Member
Major

Posts: 2
Registered:
December 2005
Re:bug on my account Mon, 31 January 2011 16:38
Hi,

thank you for fixing it.

Great work and very fast
      
    
Previous Topic:Ingots bug?
Next Topic:Beta16 Disconnects or Coincidence?
Goto Forum: