Forums

Search
Forums » Memoir '44 Online - English » New Header on the Forum Website
Show: Today's Posts 
  
AuthorTopic
clexton27
Senior Member
Advanced Historian

User Pages
Posts: 3107
Registered:
February 2007
New Header on the Forum Website Tue, 11 October 2011 15:11
Looking very spiffy there DOW!!!!
      
hdescavernes
Senior Member
Michael Wittmann

User Pages
Posts: 733
Registered:
October 2003
Re:New Header on the Forum Website Tue, 11 October 2011 15:31
DoW's all grown up now
      
tinsoldier
Senior Member
FFM44 Member

User Pages
Posts: 504
Registered:
December 2010
Re:New Header on the Forum Website Tue, 11 October 2011 15:45
Problem: I can't access the M44 online game from the new page.
Can you?
      
SgtBob49
Member
Brigadier General

User Pages
Posts: 68
Registered:
December 2009
Re:New Header on the Forum Website Tue, 11 October 2011 15:49
I cannot access the On Line page either from the new header. I keep getting error messages on my PC saying that the webpage cannot be opened as it is from oustide content. DOW needs to be aware of this as others are having the same problem.

Bob
      
hdescavernes
Senior Member
Michael Wittmann

User Pages
Posts: 733
Registered:
October 2003
Re:New Header on the Forum Website Tue, 11 October 2011 15:49
Right, the access is complicated.

Unless I'm missing something, I have to click on play different, then memoir' 44, then "learn more", and only THEN on "memoir' 44 online the website"

Sad

Although unless previous posters I can see the page fine, so there must be a hard/software issue

[Updated on: Tue, 11 October 2011 15:51]

      
Yann
-= Crew =-
KS Backer - Skeleton

User Pages
Posts: 2355
Registered:
October 2002
Re:New Header on the Forum Website Tue, 11 October 2011 19:06
SgtBob49 wrote on Tue, 11 October 2011 15:49

I cannot access the On Line page either from the new header. I keep getting error messages on my PC saying that the webpage cannot be opened as it is from oustide content. DOW needs to be aware of this as others are having the same problem.

Bob
Weird! Could you please give the URL of the page that gives you this error message? Or a step-by-step procedure to get there?

Thanks in advance,

Yann
      
Yann
-= Crew =-
KS Backer - Skeleton

User Pages
Posts: 2355
Registered:
October 2002
Re:New Header on the Forum Website Tue, 11 October 2011 19:09
hdescavernes wrote on Tue, 11 October 2011 15:49

Right, the access is complicated.

Unless I'm missing something, I have to click on play different, then memoir' 44, then "learn more", and only THEN on "memoir' 44 online the website"

Sad
Yes, it takes more clicks than before to get there, we are aware of this.

Things will improve soon, don't worry. One idea we have in mind it to detect that you already have the online game, and so replace the Download button By a Web Site button, which would take you directly to the M44 Online web site.

In the meantime, you can simply bookmark the game site.

Yann
      
rasmussen81
DoW Content Provider
Designer's Oath

User Pages
Posts: 7192
Registered:
July 2007
Re:New Header on the Forum Website Tue, 11 October 2011 19:24
I like the new look!!! Cool It's so nice and clean!

I'm not having much trouble navigating the new site...yes, it takes a step or two to get to the same web site we used to get to in one step, but if you think about this look targeting new players...then it makes sense for the first step to be more information about the system. Smile
      
SgtBob49
Member
Brigadier General

User Pages
Posts: 68
Registered:
December 2009
Re:New Header on the Forum Website Tue, 11 October 2011 20:10
Yann:

After I click on Play different the Dialog Box that I have descibed below come up.

The following is the URL: http://www.daysofwonder.com/en/msg/th235708&start=0

A dialog box comes up that says:
Application has generated an exception that could not be handled. Process ID= 0X12@e0 (4832) Thread ID= 0X17534(5490)

Its then says Program dw20,exe. Publisher Microsoft
This program will open outside of Protected Mode. A website wants to open web content using this program on your computer.

My PC runs Internet Explorer 8. It has Internet Protected mode: On.

It considers the new header page an Add-On that is outside the protected mode.

When I allow it to go forward then the error message comes up with the above dialog box. If I do not allow it to go forward it closes out and refreshes the page to go back to the Dow website, but I still cannot access the on-line page like before where this was not a problem.

What can I do to resolve this problem? Do I have to disable the protected mode? or is there something else I can do?

Thanks, Bob
      
Yann
-= Crew =-
KS Backer - Skeleton

User Pages
Posts: 2355
Registered:
October 2002
Re:New Header on the Forum Website Tue, 11 October 2011 20:33
SgtBob49 wrote on Tue, 11 October 2011 20:10

After I click on Play different the Dialog Box that I have described below come up.
And on exactly which page/URL are you just before clicking on "Play different"?

Quote:

The following is the URL: http://www.daysofwonder.com/en/msg/th235708&start=0
This is a malformed url. Nevertheless, it should not generate an exception. This smells like an unrelated configuration problem that is triggered somehow by the first problem.

So let's focused on the very beginning of the issue, and start from that.

I look forward to your answers.

Thanks,

Yann
      
SgtBob49
Member
Brigadier General

User Pages
Posts: 68
Registered:
December 2009
Re:New Header on the Forum Website Tue, 11 October 2011 20:44
Yann:

At the very beginning the first URL is:

http://www.daysofwonder.com/en/?rid=590115&S=569c9d46593 27445dd6815423f2d3beb

All other parts of the website works except for Play Different, where these errors come up. Thanks for your help

Bob
      
Yann
-= Crew =-
KS Backer - Skeleton

User Pages
Posts: 2355
Registered:
October 2002
Re:New Header on the Forum Website Wed, 12 October 2011 11:24
SgtBob49 écrit le Tue, 11 October 2011 20:44

Yann:

At the very beginning the first URL is:

http://www.daysofwonder.com/en/?rid=590115&S=569c9d46593 27445ddsdsd23f2d3beb

All other parts of the website works except for Play Different, where these errors come up. Thanks for your help

Bob

That's odd. What happens when you click directly on the following link?

http://www.daysofwonder.com/online/en/

Yann
      
SgtBob49
Member
Brigadier General

User Pages
Posts: 68
Registered:
December 2009
Re:New Header on the Forum Website Wed, 12 October 2011 16:16
Yann:

The last URL I sent you comes from where I had the website bookmarked from My Favorites list.

When I clicked on the link you sent me I get the same error messages. When I googled the link you sent me and added it to My Favorites list it works except when you Click on Play Different I get the same error messages. Do you think I should delete everything from bookmarks and start over? Ater the error messges I usually get a final error message saying that the website can not restored as there is something wrong with the webpage.

Thanks for your help.

Bob
      
Yann
-= Crew =-
KS Backer - Skeleton

User Pages
Posts: 2355
Registered:
October 2002
Re:New Header on the Forum Website Thu, 13 October 2011 08:15
SgtBob49 écrit le Wed, 12 October 2011 16:16

Yann:

The last URL I sent you comes from where I had the website bookmarked from My Favorites list.

When I clicked on the link you sent me I get the same error messages. When I googled the link you sent me and added it to My Favorites list it works except when you Click on Play Different I get the same error messages. Do you think I should delete everything from bookmarks and start over? Ater the error messges I usually get a final error message saying that the website can not restored as there is something wrong with the webpage.

Thanks for your help.

Bob
No, it's not related to your bookmarks, so you can leave them alone. I wonder if it's the "social buttons" (Facebook I Like, Google+, Twitter) that are causing the problem. Try this new url now:

http://www.daysofwonder.com/online/en/m44/online

Does it work?

Yann
      
SgtBob49
Member
Brigadier General

User Pages
Posts: 68
Registered:
December 2009
Re:New Header on the Forum Website Thu, 13 October 2011 18:49
Yann:

This URL does not work either. I have bookmarked one similar to this when I googled MM44 and that works as long as I do not click on Play Different. I do not use Twitter or Facebook. I believe this is due to the security configuration of my computer. I cannot set the Internet Protected Mode to Off as that would make it vulnerable to viruses etc. I believe that this is what is causing the problem. It did not occur though before the webpage was updated.

Perhaps when the next update is released and as you have said if you already have the on-line game and there are less steps to do that may solve the problem.

Thanks for your help and if you come up with anything else please let me know.

Bob
      
Franck
-= Crew =-

User Pages
Posts: 1116
Registered:
February 2003
Re:New Header on the Forum Website Thu, 13 October 2011 21:21
SgtBob49 écrit le Thu, 13 October 2011 18:49

Yann:

This URL does not work either. I have bookmarked one similar to this when I googled MM44 and that works as long as I do not click on Play Different. I do not use Twitter or Facebook. I believe this is due to the security configuration of my computer. I cannot set the Internet Protected Mode to Off as that would make it vulnerable to viruses etc. I believe that this is what is causing the problem. It did not occur though before the webpage was updated.

Perhaps when the next update is released and as you have said if you already have the on-line game and there are less steps to do that may solve the problem.

Thanks for your help and if you come up with anything else please let me know.

Bob


Looks like we managed to find a computer where we had the issue you're talking about...
Looks like there's something IE8 doesn't like in the new website...
We'll try and figure out what's going on...
In the meantime, maybe you have another web browser you can use to try it or the possibility to update IE...

Thanks for pointing it out...


      
SgtBob49
Member
Brigadier General

User Pages
Posts: 68
Registered:
December 2009
Re:New Header on the Forum Website Thu, 13 October 2011 22:10
Hi Franck:

Thanks for your help. I was sure there had to be other computers besides mine that had this same problem. I can still get access to the on-line page by using the site that I have bookmarked as I previously mentioned. When you find the solution to this problem please let me know.

Again thanks to you and Yann for researching this problem.

Bob
      
Franck
-= Crew =-

User Pages
Posts: 1116
Registered:
February 2003
Re:New Header on the Forum Website Fri, 14 October 2011 14:44
SgtBob49 écrit le Thu, 13 October 2011 22:10

Hi Franck:

Thanks for your help. I was sure there had to be other computers besides mine that had this same problem. I can still get access to the on-line page by using the site that I have bookmarked as I previously mentioned. When you find the solution to this problem please let me know.

Again thanks to you and Yann for researching this problem.

Bob


Just pushed a fix on the server...

IE8 doesn't crash anymore for me...
Could you please confirm it works for you as well?

As you will notice, there are a few transparency issues on some of the pictures, but at least it's usable now...


      
SgtBob49
Member
Brigadier General

User Pages
Posts: 68
Registered:
December 2009
Re:New Header on the Forum Website Fri, 14 October 2011 16:36
Hi Frank:

It now works for me also. Thanks for your help and Yann's in resolving this problem.

Bob
      
    
Previous Topic:Merge accounts
Next Topic:Turn does not resolve. Lost gold in a stuck match.
Goto Forum: