Five Tribes Five Tribes

Forums

Search
Forums » Discussion - English » no sound - 'choo, choo' 'my turn' alert off
Show: Today's Posts 
  
AuthorTopic
Brinch
Junior Member

Posts: 3
Registered:
January 2010
no sound - 'choo, choo' 'my turn' alert off Fri, 30 August 2013 06:01
how do I turn the 'choo, choo' back on?

I am on a desk top PC. I have checked my audio settings. I am able to click and unclick the bell(put a red X on or off of it) but that has made no difference.....
Clues? I can mute the bell when I am in a game but not in the Lobby. In the lobby I also click on the red ? and its background turns green but nothing else that I can see.
What is supposed to happen when one clicks the red ? in the lobby?

[Updated on: Sat, 07 September 2013 02:54]

      
N2books
Junior Member

Posts: 1
Registered:
November 2008
Re:no sound - 'choo, choo' 'my turn' alert off Wed, 04 September 2013 00:44
Mine stopped working too and no luck getting it back.
      
DAC cazaron
Senior Member
Aspirante

Posts: 215
Registered:
May 2012
Re:no sound - 'choo, choo' 'my turn' alert off Fri, 06 September 2013 23:14
Sorry for asking this, but do you have sounds non-muted and turned up through the settings?
      
rasmussen81
DoW Content Provider
Designer's Oath

User Pages
Posts: 7072
Registered:
July 2007
Re:no sound - 'choo, choo' 'my turn' alert off Sat, 07 September 2013 00:59
DAC cazaron wrote on Sat, 07 September 2013 01:14

Sorry for asking this, but do you have sounds non-muted and turned up through the settings?


This is a very worthy question. I was seconds away from calling Apple and asking them why my iPad was broken and not making sound any more!! I could get the sound to work in settings when I changed the volume of the alarm and such, but no matter what game I went into they were all silent. I checked and double-checked settings and couldn't figure out what was wrong. I figured my nephew must have broken it somehow...

By pure luck, I found a setting that said my side "Lock" button was turned to mute! I didn't even know that feature existed. All I had to do was change it back to "Lock" instead of mute and everything worked perfectly. I also could have simply un-locked it, but I didn't want that mistake to happen again!

All that to say, it's worth checking ALL of the settings because it could simply be the machine. Very Happy
      
DAC cazaron
Senior Member
Aspirante

Posts: 215
Registered:
May 2012
Re:no sound - 'choo, choo' 'my turn' alert off Sat, 07 September 2013 01:48
I just don't want to seem rude, but sometimes, (as I found out when it did the same thing to me...) it's the simple things that are the problem
      
Brinch
Junior Member

Posts: 3
Registered:
January 2010
Re:no sound - 'choo, choo' 'my turn' alert off Sat, 07 September 2013 02:39
I am on a desk top PC. I have checked my audio settings. I am able to click and unclick the bell(put a red X on or off of it) but that has made no difference.....
Clues? I can mute the bell when I am in a game but not in the Lobby. In the lobby I also click on the red ? and its background turns green but nothing else that I can see.
What is supposed to happen when one clicks the red ? in the lobby?

[Updated on: Sat, 07 September 2013 02:53]

      
kaymyth
Junior Member

User Pages
Posts: 4
Registered:
August 2008
Re:no sound - 'choo, choo' 'my turn' alert off Sun, 10 November 2013 21:35
Mine's been out of commission for a while now, too. I've checked all the settings, and everything appears to be fine.

Curiously, I DO hear the "BING!" alert when somebody is muted for bad language. It's just the turn alert that's gone.
      
ukrei
Junior Member

User Pages
Posts: 1
Registered:
August 2012
Re:no sound - 'choo, choo' 'my turn' alert off Wed, 08 January 2014 04:30
I also lost the Choo Choo. It's not my system as all other sounds on my laptop work.
      
    
Previous Topic:Gamicon - Iowa City, IA Looking for DOW GM's
Next Topic:Cross-Platform Online Play?
Goto Forum: