Forums

Search
Forums » Memoir '44 Online - English » White Screen and "M44 Online stopped working" message [ FIXED ]
Show: Today's Posts 
  
AuthorTopic
TubBelly
Junior Member
Cadet

User Pages
Posts: 12
Registered:
February 2009
White Screen and "M44 Online stopped working" message [ FIXED ] Fri, 19 November 2010 17:11
Good Morning fellow Gronnards,

Just downloaded the beta this morning and attempted to run it without any luck.

I'm running a Geforce GTS 250 @ 1920x1200 with nVidia Forceware 260.99 (latest) and OpenGL 3.0.

Should be more than efficient to run M44 Online. I get a full white screen and the 'Memoir 44 Online has stopped working" pop-up.

Any fix for this?

Thanks,
TubBelly (Jeff)

[Updated on: Sat, 20 November 2010 05:17]

      
Bayernkini
Senior Member
Major

User Pages
Posts: 207
Registered:
January 2008
Re:White Screen and "M44 Online stopped working" message Fri, 19 November 2010 17:30
Quote:

Ok, played it also a first time, after i need one day to get the game to play ....

It seems, that the game have problems with some graphic drivers.
I deinstalled my complete graphic drivers and installed an older one.
Now the game works.

PC with Vista and NVIDIA graphic drivers.
Perhaps, some other which similar problems, helps this also.


perhaps this helps you Rolling Eyes
      
Brice
-= Crew =-
Commandant

User Pages
Posts: 1917
Registered:
October 2002
Re:White Screen and "M44 Online stopped working" message Fri, 19 November 2010 17:43
TubBelly wrote on Fri, 19 November 2010 17:11

Good Morning fellow Gronnards,

Just downloaded the beta this morning and attempted to run it without any luck.

I'm running a Geforce GTS 250 @ 1920x1200 with nVidia Forceware 260.99 (latest) and OpenGL 3.0.

Should be more than efficient to run M44 Online. I get a full white screen and the 'Memoir 44 Online has stopped working" pop-up.

Any fix for this?

Thanks,
TubBelly (Jeff)


The NVidia 260.99 driver seems to have an issue with OpenGL, reverting to the previous version allows the game to run fine.
I'll see what I can do with NVidia about this next week.
      
TubBelly
Junior Member
Cadet

User Pages
Posts: 12
Registered:
February 2009
Re:White Screen and "M44 Online stopped working" message Fri, 19 November 2010 18:39
Brice wrote on Fri, 19 November 2010 11:43

The NVidia 260.99 driver seems to have an issue with OpenGL, reverting to the previous version allows the game to run fine.
I'll see what I can do with NVidia about this next week.


Thanks Brice and Bayernkini. Uninstalled nVidia Forceware 260.99 and reinstalled Forceware 258.96. Works perfectly now!

Nice to see this beauty of a game online at 1900x1200 fullscreen instead of windowed like Ticket to Ride Online. Outstanding job to all the designers.

TubBelly
      
Jaykay2010
Senior Member
Michael Wittmann

User Pages
Posts: 600
Registered:
November 2009
Re:White Screen and "M44 Online stopped working" message Fri, 19 November 2010 18:46
Hi guys,

I've downloaded the game today (Nov 19th) but when I run it I just get sent a white screen, no error message or anything. Should i un-install and try again ? I'm not computer savvy so the idea of de-installing a graphics card engine and re-installing an older one (as mentioned above) is beyond me ... will this mean I'll be unable to access the product fully? Sad
      
TexMurphy97
Junior Member
Sous-lieutenant

Posts: 4
Registered:
August 2008
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Sat, 20 November 2010 10:58
Same here whitescreen on startup NVIDIA 260.99 drivers on XP
      
Jaykay2010
Senior Member
Michael Wittmann

User Pages
Posts: 600
Registered:
November 2009
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Sat, 20 November 2010 19:04
Any advice (anyone) on what I can do to get the game running? I'd love to be able to participate at this stage ...
      
Brice
-= Crew =-
Commandant

User Pages
Posts: 1917
Registered:
October 2002
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Sat, 20 November 2010 19:24
Jaykay2010 wrote on Sat, 20 November 2010 19:04

Any advice (anyone) on what I can do to get the game running? I'd love to be able to participate at this stage ...


Just download the 258.99 nvidia drivers from:
http://www.nvidia.com/object/win7-winvista-32bit-258.96-whql -driver.html
and install those.
(make sure your computer/graphics card is supported by those drivers).
      
Jaykay2010
Senior Member
Michael Wittmann

User Pages
Posts: 600
Registered:
November 2009
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Sat, 20 November 2010 20:43
Thanks Brice, I'll give it a try ... by the way, how do I make sure my graphics card supports this ... I'm not very clued up on anything PC Surprised
      
zanekin
Junior Member
Starshiy Leytenant

Posts: 19
Registered:
February 2008
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Sat, 20 November 2010 21:40
Same problem but with a "loadlibrary failed with error 998" clue...

But I've an Ati Mob radeon HD 5850 GC with the latest driver.

Try to reverse to an older one...
      
Jaykay2010
Senior Member
Michael Wittmann

User Pages
Posts: 600
Registered:
November 2009
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Sat, 20 November 2010 22:05
zanekin wrote on Sat, 20 November 2010 21:40

Same problem but with a "loadlibrary failed with error 998" clue...

But I've an Ati Mob radeon HD 5850 GC with the latest driver.

Try to reverse to an older one...




I'm a bit lost ... the mention of the words 'install these drivers, but make sure your graphics card supports them' (or as you suggest 'reverse to an older driver'), is like somebody talking a different language to me ... can anyone give me step by step instructions on how I can do this? Also, will downloading and installing a new driver (or reversing to an older one) affect my computer doing what it does already?

[Updated on: Sat, 20 November 2010 22:06]

      
Aussie_Digger
Senior Member
Lieutenant

User Pages
Posts: 235
Registered:
March 2010
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Mon, 22 November 2010 03:18
I have the same problem with the white screen.
I have 2 x 9800GT GeForce cards with the latest drivers.
I attempted to run the older driver but I need the newer one because of an issue with another program I have. Once I installed the older one (258.99) my system kept on crashing and was unable to load up windows properly. Had to enter in safe mode and do a system restore. So I guess no Memoir online for me until this issue is fixed.
      
Darlington30
Junior Member
Second Lieutenant

Posts: 1
Registered:
July 2010
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Mon, 22 November 2010 06:04
I'm in the same boat. I get a white screen and then a black screen. No message or anything. And like JayKay, I'm not very computer literate. I don't feel too comfortable downloading weird graphics drivers or things like that...
      
pomakli
Senior Member
Oberleutnant

User Pages
Posts: 205
Registered:
August 2007
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Mon, 22 November 2010 09:30
You are not alone!

Evil or Very Mad

[Updated on: Mon, 22 November 2010 09:31]

      
zanekin
Junior Member
Starshiy Leytenant

Posts: 19
Registered:
February 2008
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Mon, 22 November 2010 10:30
As expected it works well on my old PC.

Nice feeling. Surprised Surprised Surprised

But, I don't want to reverse my last catalyst as it increase performance of my new portable. I will wait the patches.

For the moment, I just have to move few meters to play !!!
      
Vulch
Senior Member
Colonel

User Pages
Posts: 404
Registered:
May 2009
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Mon, 22 November 2010 13:19
Darlington30 wrote on Mon, 22 November 2010 05:04

I'm in the same boat. I get a white screen and then a black screen. No message or anything. And like JayKay, I'm not very computer literate. I don't feel too comfortable downloading weird graphics drivers or things like that...


I have 3 laptops. It works fine on the oldest one. The two newer ones (one is only a couple of months old) get the fault described above. I have tried updating to the latest version of graphics drivers with no success.

It shouldn't be this hard!!!!
      
Jaykay2010
Senior Member
Michael Wittmann

User Pages
Posts: 600
Registered:
November 2009
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Mon, 22 November 2010 15:17
Vulch wrote on Mon, 22 November 2010 13:19

Darlington30 wrote on Mon, 22 November 2010 05:04

I'm in the same boat. I get a white screen and then a black screen. No message or anything. And like JayKay, I'm not very computer literate. I don't feel too comfortable downloading weird graphics drivers or things like that...


I have 3 laptops. It works fine on the oldest one. The two newer ones (one is only a couple of months old) get the fault described above. I have tried updating to the latest version of graphics drivers with no success.

It shouldn't be this hard!!!!



I guess this is exactly the purpose of beta testing amongst a wider audience ... In which case, it looks like I'm going to have to sit out until further improvements are made to cater for other drivers. (Presumably the finished product won't require people to downgrade their drivers in order to play ?

Keep up the good work guys, I'm just gutted I can't join in right now !

[Updated on: Mon, 22 November 2010 15:19]

      
eric
-= Crew =-
Advanced Combat Training

User Pages
Posts: 3198
Registered:
October 2002
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Tue, 23 November 2010 00:32
Don't lose hope, we're working to reproduce this bug in-house as soon as we possibly can.

eric
      
Jaykay2010
Senior Member
Michael Wittmann

User Pages
Posts: 600
Registered:
November 2009
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Tue, 23 November 2010 13:09
OK Eric, keep me posted
      
Brice
-= Crew =-
Commandant

User Pages
Posts: 1917
Registered:
October 2002
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Tue, 23 November 2010 18:13
Vulch wrote on Mon, 22 November 2010 13:19

Darlington30 wrote on Mon, 22 November 2010 05:04

I'm in the same boat. I get a white screen and then a black screen. No message or anything. And like JayKay, I'm not very computer literate. I don't feel too comfortable downloading weird graphics drivers or things like that...


I have 3 laptops. It works fine on the oldest one. The two newer ones (one is only a couple of months old) get the fault described above. I have tried updating to the latest version of graphics drivers with no success.

It shouldn't be this hard!!!!


If you have a NVidia graphic cards, I've heard that in the configuration panel of the drivers, choosing "Threaded Optimization" to either off or on fixes the issue (simply don't choose auto).
      
TubBelly
Junior Member
Cadet

User Pages
Posts: 12
Registered:
February 2009
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Wed, 24 November 2010 00:14
Brice wrote on Tue, 23 November 2010 12:13

If you have a NVidia graphic cards, I've heard that in the configuration panel of the drivers, choosing "Threaded Optimization" to either off or on fixes the issue (simply don't choose auto).

So will this technique work with the latest nVidia Forceware 260.99 drivers?
      
Hun1Ahpu
Junior Member
Starshiy Leytenant

Posts: 2
Registered:
November 2010
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Wed, 24 November 2010 02:10
I have the same: white screen without any message.
Windows xp and Radeon 9200
      
Brice
-= Crew =-
Commandant

User Pages
Posts: 1917
Registered:
October 2002
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Wed, 24 November 2010 08:27
TubBelly wrote on Wed, 24 November 2010 00:14

Brice wrote on Tue, 23 November 2010 12:13

If you have a NVidia graphic cards, I've heard that in the configuration panel of the drivers, choosing "Threaded Optimization" to either off or on fixes the issue (simply don't choose auto).

So will this technique work with the latest nVidia Forceware 260.99 drivers?


I do think so. I'd like confirmation it indeed fixes the issue.

I opened a case on NVidia bug support to get help on this, but I didn't get any answer so far (how surprising Smile).
      
Brice
-= Crew =-
Commandant

User Pages
Posts: 1917
Registered:
October 2002
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Wed, 24 November 2010 08:28
Hun1Ahpu wrote on Wed, 24 November 2010 02:10

I have the same: white screen without any message.
Windows xp and Radeon 9200


Make sure you use up to date drivers from the ATI website:
http://support.amd.com/fr/gpudownload/Pages/radeon-prer300-x p.aspx

      
Hun1Ahpu
Junior Member
Starshiy Leytenant

Posts: 2
Registered:
November 2010
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Wed, 24 November 2010 13:03
Brice wrote on Wed, 24 November 2010 02:28

Hun1Ahpu wrote on Wed, 24 November 2010 02:10

I have the same: white screen without any message.
Windows xp and Radeon 9200


Make sure you use up to date drivers from the ATI website:
http://support.amd.com/fr/gpudownload/Pages/radeon-prer300-x p.aspx



Thanks. That helps!
      
Boca
Junior Member
Major

Posts: 25
Registered:
November 2010
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Wed, 24 November 2010 17:53
NVidia GT8800 here. My cpu will not accept the drivers recommended to fix the white/black screen problem. Says they are not compatible with 64bitWin7




Driver version 8.17.12.5896 works

Well, it did work until 12 patch. Now 12 terminates and I get version 10 (which does seem to function as it did).

[Updated on: Thu, 25 November 2010 16:08]

      
Vishandra
Junior Member
Cadet

Posts: 1
Registered:
November 2010
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Wed, 24 November 2010 19:22
White screen, than black screen without any message.
Windows 7 64bit and Mobility Radeon HD 2600
Help me, please =)

[Updated on: Wed, 24 November 2010 19:23]

      
General-Barrage
Junior Member
Lieutenant

User Pages
Posts: 29
Registered:
April 2007
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Thu, 25 November 2010 23:15
http://www.daysofwonder.com/en/msg/?goto=201460#msg_201460

I started the above post, didnt see this current one, lol.
Same problem as listed above, I also cannot revert or else other problems with other programs arise.

Sorry Brice, Nvidia can be slow to respond. Very Happy

My particulars:
Win 7 64 Bit Home Premium
Nvidia 470 GTX (Driver version 260.99 with DirectX 11)

Will be patiently waiting Nvidia to hurry back to the office after turkey day and reading Brice's email to help with this issue Very Happy


GB
      
Brice
-= Crew =-
Commandant

User Pages
Posts: 1917
Registered:
October 2002
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Fri, 26 November 2010 14:12
General-Barrage wrote on Thu, 25 November 2010 23:15

http://www.daysofwonder.com/en/msg/?goto=201460#msg_201460

I started the above post, didnt see this current one, lol.
Same problem as listed above, I also cannot revert or else other problems with other programs arise.

Sorry Brice, Nvidia can be slow to respond. Very Happy

My particulars:
Win 7 64 Bit Home Premium
Nvidia 470 GTX (Driver version 260.99 with DirectX 11)

Will be patiently waiting Nvidia to hurry back to the office after turkey day and reading Brice's email to help with this issue Very Happy


GB



As I answered in the other thread, you can create a Memoir'44 profile in the driver settings control panel which has "Threaded Optimization" to on or off (but not default). this way your other games/apps don't have to suffer this setting change and you don't need to downgrade.

And yes, NVidia are pretty slow to answer. I still didn't get anything.
      
Manchu8990
Junior Member
Fähnrich

User Pages
Posts: 4
Registered:
January 2005
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Fri, 26 November 2010 17:05
[quote title=Brice wrote on Fri, 26 November 2010 06:12]
General-Barrage wrote on Thu, 25 November 2010 23:15

http://www.daysofwonder.com/en/msg/?goto=201460#msg_201460As I answered in the other thread, you can create a Memoir'44 profile in the driver settings control panel which has "Threaded Optimization" to on or off (but not default). this way your other games/apps don't have to suffer this setting change and you don't need to downgrade.

And yes, NVidia are pretty slow to answer. I still didn't get anything.


It worked, thanks much. Folks do this and the game will run for ya.
      
Aussie_Digger
Senior Member
Lieutenant

User Pages
Posts: 235
Registered:
March 2010
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Sat, 27 November 2010 03:24
the above advice from Brice on the Nvidia cards works i just changed my seeting and i could play
      
General-Barrage
Junior Member
Lieutenant

User Pages
Posts: 29
Registered:
April 2007
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Sat, 27 November 2010 05:27
Sounds good Brice, and all, glad to hear it worked, I'm still looking for that setting, no luck so far. I'm in the "Nvidia Control Panel" and it has 3D settings, Display, Stereoscopic 3D, and Video.

And unfortunately, there is no setting that I can find (or way to create profiles that I can find) for Threaded Optimization. Why me? Very Happy

      
General-Barrage
Junior Member
Lieutenant

User Pages
Posts: 29
Registered:
April 2007
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Sat, 27 November 2010 05:35
Figures...right after I type that, I found it. It works with the profile for Memoir 44 Online with the Optimization Off.

Sweet!

Thanks Brice, you da man.

GB
      
zanekin
Junior Member
Starshiy Leytenant

Posts: 19
Registered:
February 2008
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Sat, 27 November 2010 14:27
And what about the ATI card ?
      
Brice
-= Crew =-
Commandant

User Pages
Posts: 1917
Registered:
October 2002
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Sun, 28 November 2010 20:06
zanekin wrote on Sat, 27 November 2010 14:27

And what about the ATI card ?


To my knowledge upgrading drivers directly from the ATI website is the way to fix any issues.
      
zanekin
Junior Member
Starshiy Leytenant

Posts: 19
Registered:
February 2008
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Sun, 28 November 2010 23:41
I've the lastest driver available for my CG...
      
Flamandier
Junior Member
Second Lieutenant

Posts: 1
Registered:
April 2008
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Tue, 30 November 2010 23:57
I have an Asus 9550 GE/TD with Catalyst 9.3 drivers, running on Windows XP

With that configuration ,game works ,but all command cards look like zoomed bitmaps and it is really ugly.

It is possible with some effort to understand the text, but there is obviously something wrong.

These drivers are the last offered by ASUS for this card.

So, I tried to use last ATI drivers Catalyst 10.2, and got white screen problem.

What to do now ?

See screen capture following the link below :

http://theslysite.free.fr/upload/unreadabletext.jpg


[Updated on: Tue, 30 November 2010 23:58]

      
Randwulf
DoW Content Provider
Major

User Pages
Posts: 1364
Registered:
March 2005
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Wed, 01 December 2010 00:38
try changing the screen aspect? or a lower color or dpi?

you should not have those white lines....
      
Brice
-= Crew =-
Commandant

User Pages
Posts: 1917
Registered:
October 2002
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Wed, 01 December 2010 07:51
Flamandier wrote on Tue, 30 November 2010 23:57

I have an Asus 9550 GE/TD with Catalyst 9.3 drivers, running on Windows XP

With that configuration ,game works ,but all command cards look like zoomed bitmaps and it is really ugly.

It is possible with some effort to understand the text, but there is obviously something wrong.

These drivers are the last offered by ASUS for this card.

So, I tried to use last ATI drivers Catalyst 10.2, and got white screen problem.

What to do now ?

See screen capture following the link below :

http://theslysite.free.fr/upload/unreadabletext.jpg





It looks like your graphic card is either not good at resampling texture or has VRAM issue. Maybe you can try another (older) driver?

You can try GLView (http://www.realtech-vr.com/glview/) to know more about your openGL setup (and there is a Test section in this software).
      
Jaykay2010
Senior Member
Michael Wittmann

User Pages
Posts: 600
Registered:
November 2009
Re:White Screen and "M44 Online stopped working" message [ FIXED ] Tue, 14 December 2010 20:53
Brice wrote on Fri, 26 November 2010 14:12

General-Barrage wrote on Thu, 25 November 2010 23:15

http://www.daysofwonder.com/en/msg/?goto=201460#msg_201460

I started the above post, didnt see this current one, lol.
Same problem as listed above, I also cannot revert or else other problems with other programs arise.

Sorry Brice, Nvidia can be slow to respond. Very Happy

My particulars:
Win 7 64 Bit Home Premium
Nvidia 470 GTX (Driver version 260.99 with DirectX 11)

Will be patiently waiting Nvidia to hurry back to the office after turkey day and reading Brice's email to help with this issue Very Happy


GB



As I answered in the other thread, you can create a Memoir'44 profile in the driver settings control panel which has "Threaded Optimization" to on or off (but not default). this way your other games/apps don't have to suffer this setting change and you don't need to downgrade.

And yes, NVidia are pretty slow to answer. I still didn't get anything.




How do i find the driver settings control panel in order to create a Memoir 44 profile ??
      
Pages (2): [1  2  >  » ]     
Previous Topic:New Online Scenario Attack on Pachino
Next Topic:Rats Badge ?
Goto Forum: