Five Tribes Five Tribes

Forums

Search
Forums » Ticket to Ride - the Digital Game - English » Ticket to Ride mac and Java version
Show: Today's Posts 
  
AuthorTopic
player1430873
Junior Member

Posts: 1
Registered:
October 2013
  Ticket to Ride mac and Java version Sun, 27 October 2013 22:36
On the Macintosh, why does Ticket to Ride REQUIRE the use of Java 6? that version has been outdated, and support dropped since April of 2013.

How can it be made to run with the current version of Java, 7?

That it won't run with the current supported version is ridiculous.

Currently using:
Mac OS X 10.9
Java 7 Update 45 installed.
      
    
Previous Topic:Done button isn't working
Next Topic:Frequent disconnects, reconnect get blank map
Goto Forum: