Memoire 44 - Jour J Memoire 44 - Jour J

Forums

Recherche
Ticket to Ride » Les Aventuriers du Rail - Jeu de société - Français » bug version web ?
Montrer: Messages du jour 
  
AuthorThread
wattoo83
Junior Member

Messages: 4
Enregistré(e) en :
January 2013
  bug version web ? Tue, 01 January 2013 23:55
Bonsoir,

J'ai voulu essayer la version web depuis mon PC sous Windows 8 64bits.
J'ai donc installé JAVA via le lien qui s'est ouvert (JAVA 7 Update 10)
J'ai ensuite tenté de jouer.
J'ai passé la video de tutorial puis le rappel des objectifs
Se lance alors l applet java pour le jeu solo (1ere partie) et là j'ai une fenêtre pop-up (ouverte par JAVA ) dont le titre est "Error loading image: img/back..." et le contenu de la fenetre est :
The applet couldn't find: img/backgame.gif in the image file
Try to flush your browser or Java plug-in cache
Then restart your browser and come back.

Si je clique sur OK, la fenetre se ferme et une autre s ouvre avec le meme message pour une autre image (et ainsi de suite pour des 10aines d images)
J'ai vidé mon cache et relancé mais rien n'y fait, ni sous Google Chrome ni sous Internet Explorer.

Je clique comme un malade pour passer toutes les erreurs, j'arrive à une pauvre page avec la liste des parties (aucune image s affiche) et je ne parviens pas a en rejoindre une...

Une idée ?
      

SujetCréé parDate
  bug version web ?  wattoo83Tue, 01 January 2013 23:55
  Re:bug version web ? MaximouR - GingletWed, 02 January 2013 06:59
  Re:bug version web ? wattoo83Wed, 02 January 2013 12:02
  Re:bug version web ? wattoo83Wed, 02 January 2013 12:09
  Re:bug version web ? BriceWed, 02 January 2013 16:26
  Re:bug version web ? wattoo83Wed, 02 January 2013 17:52
  Re:bug version web ? tiploup - JasnièresWed, 03 April 2013 23:50
Sujet précédent:les aventuriers du rail à Viry-chatillon
Sujet suivant:Pour les futurs ex member.
Aller au forum: