Small World of Warcraft - Jetzt erhältlich! Small World of Warcraft - Jetzt erhältlich!

Forum

Suche
Forum » Ticket to Ride - the Board Game - English » Ticket to Ride software - version 1.08 - issue with Stations for Europe map
Anzeigen: Heutige Nachrichten 
  
VerfasserThema
Caboose
Senior Member
First Lieutenant

Fan-Seite
Nachrichten: 1628
Registriert:
May 2004
Ticket to Ride software - version 1.08 - issue with Stations for Europe map Thu, 02 October 2008 21:14
I've already send the following information to Brice, but hopefully others might also add to this thread about the new T2R software version 1.08

First I'm on a Windows XP SP2 computer and notice 2 items, one minor, one major.

The minor item - One screen load, it seems all I get is a white screen whereas before there were trains moving toward a city. Like I said, minor item and can live with it.

The major item - It seems in Europe, that if one places a station the game "locks" up - doesn't do anything. Was able to reproduce this twice so far. Hopefully others can verify this item. Normally I don't play Europe but just happened to today.

Remember, I do believe Brice needs BOTH output and error files, and they should be located in the same directory as your Ticket to Ride software. Also since the support desk ONLY has one attachment, you will need to ZIP/archive both of these files.
Also you might want to run DxDiag (Start->Run and type DxDiag and hit OK button. After it runs, save the file and place this file in the zip/archive file as well - this will save some unnecessary emails from Brice to you about your computer). DxDiag is of course a windows program and have no idea what the Mac equivalent is to get all your system information and hardware info as well.

And the url to the support desk is :
http://www.daysofwonder.com/en/contact/sublevel/?entry_id=70

Cab

[Aktualisiert am: Thu, 02 October 2008 21:14]

      
Brice
-= Crew =-
Commandant

Fan-Seite
Nachrichten: 1925
Registriert:
October 2002
Re:Ticket to Ride software - version 1.08 - issue with Stations for Europe map Fri, 03 October 2008 10:51
Caboose wrote on Thu, 02 October 2008 21:14

I've already send the following information to Brice, but hopefully others might also add to this thread about the new T2R software version 1.08

First I'm on a Windows XP SP2 computer and notice 2 items, one minor, one major.

The minor item - One screen load, it seems all I get is a white screen whereas before there were trains moving toward a city. Like I said, minor item and can live with it.

The major item - It seems in Europe, that if one places a station the game "locks" up - doesn't do anything. Was able to reproduce this twice so far. Hopefully others can verify this item. Normally I don't play Europe but just happened to today.

Remember, I do believe Brice needs BOTH output and error files, and they should be located in the same directory as your Ticket to Ride software. Also since the support desk ONLY has one attachment, you will need to ZIP/archive both of these files.
Also you might want to run DxDiag (Start->Run and type DxDiag and hit OK button. After it runs, save the file and place this file in the zip/archive file as well - this will save some unnecessary emails from Brice to you about your computer). DxDiag is of course a windows program and have no idea what the Mac equivalent is to get all your system information and hardware info as well.

And the url to the support desk is :
http://www.daysofwonder.com/en/contact/sublevel/?entry_id=70

Cab


Actually, the station issue is a minor one.
It is only on Solo games (against robtos).
It happens only on the last turn, when the human player plays a station on his last turn. It looks like the robots don't have a chance to play their last turn, but in fact, they have. It is just that the human player is not shown any visual feedback of the robots last turn actions, but they are processed.

Also, I don't think it is a new bug, I'm pretty sure it was present in 1.0.7 too, since nothing changed in the code in this area. Anyway I'll queue a fix for 1.0.9.

I'm more concerned by the intro screen not displaying the intro movie on your computer. If someone else has the issue, please let us know through the link Caboose posted earlier.


      
Caboose
Senior Member
First Lieutenant

Fan-Seite
Nachrichten: 1628
Registriert:
May 2004
Re:Ticket to Ride software - version 1.08 - issue with Stations for Europe map Sat, 04 October 2008 14:59
Well the one time I loaded yesterday, the intro screen ran - but that was the first time. Very odd, since the other times I was running from a fresh reboot computer (i.e. no Browser loads and all of those lovely extensions from firefox).

Stations - yes one was at game end, the other during the game. Of course when I verified, I sent you the game end files. But then I don't play Europe that much since that board isn't that fun/challenging as the others can be.

Brice - would be interested in hearing back from you on the other items I emailed you on, when you get a chance.
      
Caboose
Senior Member
First Lieutenant

Fan-Seite
Nachrichten: 1628
Registriert:
May 2004
Re:Ticket to Ride software - version 1.08 - issue with Stations for Europe map Sun, 05 October 2008 02:09
Well I've run the software 5 more times today and all 5 times came up with no animation at start up - basically the "white screen of nothing" (sorry, couldn't make me say "white" screen of death - sorry mac folks!)

Have no idea why it worked one time out of about 8 to 10 tries now.

Cab
      
    
Vorheriges Thema:Ticket to Ride Computer Game Doesn't Work on Mac Now?
Nächstes Thema:1.08 issue when not in Fullscreen mode
Gehen Sie zum Forum: