The River The River

Forum

Suche
Forum » Diskussion - Deutsch » Browser schmiert nach Spielstart ab
Anzeigen: Heutige Nachrichten 
  
VerfasserThema
Mad Raptor
Junior Member

Nachrichten: 27
Registriert:
December 2004
Browser schmiert nach Spielstart ab Tue, 14 December 2004 00:00
Hallo,

Wollte doch mal Zug um Zug online testen.
Wenn ich aber ein Spiel starten will, schmiert mir der Browser ab. Egal ob IE6 oder Mozilla. Das Java Applet wird noch geladen und gestartet und das eigentliche Startfensetre vom Spiel bleibt für max. 2 Sekunden.

Das Problem tritt auch ohne Popup-Blocker und Firewall auf.

Was nun ?
Kann mir jemand helfen ? Crying or Very Sad

Inzwischen bin ich ein bißchen weiter...
Ich kann nur keinem Spiel beitreten und keines eröffnen. Danach erhängt sich das Spiel-Fenster

[Aktualisiert am: Tue, 14 December 2004 21:03]

      
Mad+Bijou
Member

Nachrichten: 35
Registriert:
November 2004
Re:Browser schmiert nach Spielstart ab Sun, 19 December 2004 07:39
kann es sein das du windoof xp hast und dann auch noch zu allem übel sp2 instaliert hast??ß den im sp2 ist noch ein zusätzlicher poupblocker genau so wie in z.b. aol oder t-online!!!!
      
Isazauberfee
Junior Member

Nachrichten: 6
Registriert:
December 2004
Re:Browser schmiert nach Spielstart ab Sat, 25 December 2004 18:48
Hi!

Bin gaaanz neu hier und habe das gleiche Problem. Schade!

Ich benutze Win`98 und Mozilla Firefox.

Ich wäre sehr glücklich, wenn mir jemand helfen könnte.

Sp2 sagt mir leider nix.

Liebe Grüße
Isa
      
Mad+Bijou
Member

Nachrichten: 35
Registriert:
November 2004
Re:Browser schmiert nach Spielstart ab Sun, 26 December 2004 13:21
also ich weiß das es bei mozilla eine einstellung wegen popus gibt nur wo kann ich dir leider nicht sagen den das fenster in dem das spiel startet ist ein popup !!!!
      
Isazauberfee
Junior Member

Nachrichten: 6
Registriert:
December 2004
Re:Browser schmiert nach Spielstart ab Sun, 26 December 2004 14:21
Hallo an alle!

Ich hatte das gleiche Problem (siehe meine Nachricht vom 25.12. etwas weiter unten) und ein netter Benutzer gab mir folgenden Tip:

"du musst gucken, dass deine Java Umgebung ( Java Runtime Enviroment ) auf dem neusten stand ist, das selbe problem hatte ich auch, bis ich von Version 1.4.0 auf 1.4.2 upgedatet habe.
Hier der Link zum download, kann aber ohne DSL etwas lange dauern.

http://java.sun.com/j2se/1.4.2/download.html"

Probiert das doch mal aus, bei mir hats geholfen und ich bin total happy, dass ich jetzt endlich mitspielen kann.

Viel Glück dabei
Isazauberfee
      
    
Vorheriges Thema:Hilfe! Browser schließt beim Laden des Spiels Zug um Zug
Nächstes Thema:Shit,Spiel lädt nich !
Gehen Sie zum Forum: