Zug um Zug Europa 15. Jubiläum Zug um Zug Europa 15. Jubiläum

Forum

Suche
Forum » Memoir '44 Online - English » trying to report a bug gives me connection problem
Anzeigen: Heutige Nachrichten 
  
VerfasserThema
Quit2
Senior Member
Advanced Historian

Fan-Seite
Nachrichten: 1452
Registriert:
July 2007
trying to report a bug gives me connection problem Sat, 09 July 2011 21:44
When I try to report a bug (just had one), my browser gives conection problem upon sending the form.
I don't have any connection problem with other sites, like this forum.
I tried to send the form twice (after having to fill out the form a second time), it gave twice the same error in my browser.
      
Nygaard
Senior Member
Général de brigade

Fan-Seite
Nachrichten: 1014
Registriert:
May 2006
Re:trying to report a bug gives me connection problem Sun, 10 July 2011 14:23
Yep - had same problem...
Using IE
      
Quit2
Senior Member
Advanced Historian

Fan-Seite
Nachrichten: 1452
Registriert:
July 2007
Re:trying to report a bug gives me connection problem Sun, 10 July 2011 21:22
have the problem with IE and firefox.
      
Phread
Senior Member
Railway Tycoon

Fan-Seite
Nachrichten: 1777
Registriert:
December 2008
Re:trying to report a bug gives me connection problem Sun, 10 July 2011 21:55
I have no problem find bugs and reporting them (Windows 7 IE9)
      
Quit2
Senior Member
Advanced Historian

Fan-Seite
Nachrichten: 1452
Registriert:
July 2007
Re:trying to report a bug gives me connection problem Sun, 10 July 2011 22:54
I have IE 8
Maybe it is not linked to browser. Maybe my firewall does not permit to view the confirmation page of the form ... I don't know.
      
clorofila
Senior Member
Advanced Historian

Fan-Seite
Nachrichten: 477
Registriert:
April 2011
Re:trying to report a bug gives me connection problem Sun, 21 August 2011 03:56
I'm having the same problem (using Chrome).
An answer from DoW would be appreciated.
      
Quit2
Senior Member
Advanced Historian

Fan-Seite
Nachrichten: 1452
Registriert:
July 2007
Re:trying to report a bug gives me connection problem Sun, 21 August 2011 17:08
aparently it depends on the size of the log files you have to send with it. Try sending it in a compressed format.
      
rasmussen81
DoW Content Provider
Lake Express

Fan-Seite
Nachrichten: 8478
Registriert:
July 2007
Re:trying to report a bug gives me connection problem Sun, 21 August 2011 18:06
Yes, it's best to zip you log files before you send them in. If you aren't sure how to do that, a quick search of the forums should reveal something... Cool

Good luck!! Smile
      
clorofila
Senior Member
Advanced Historian

Fan-Seite
Nachrichten: 477
Registriert:
April 2011
Re:trying to report a bug gives me connection problem Mon, 22 August 2011 03:07
Thanks, that worked!

I hadn't tried it because a few months ago, I couldn't send any bug report with a compressed output file, it only worked with the uncompressed file - have no idea why. But I'm glad it is now working for me.
      
rasmussen81
DoW Content Provider
Lake Express

Fan-Seite
Nachrichten: 8478
Registriert:
July 2007
Re:trying to report a bug gives me connection problem Mon, 22 August 2011 20:18
I'm glad that worked! Smile

Are you still finding very many bugs these days? I haven't been able to play much lately, but when I was playing before, I didn't see any bugs.
      
southoftheborder
Member
Colonel

Nachrichten: 41
Registriert:
April 2008
Re:trying to report a bug gives me connection problem Tue, 23 August 2011 23:21
Tried zipping the log files - it still didn't send successfully.

Is there any other way of reporting problems?
      
rasmussen81
DoW Content Provider
Lake Express

Fan-Seite
Nachrichten: 8478
Registriert:
July 2007
Re:trying to report a bug gives me connection problem Tue, 23 August 2011 23:28
southoftheborder wrote on Wed, 24 August 2011 01:21

Tried zipping the log files - it still didn't send successfully.

Is there any other way of reporting problems?


My advice at this point would be to PM someone like Franck or Yann and ask them what to do. It might be that they have an e-mail address they can give you or they can look into your account to make sure nothing is wrong with it.

Good luck! Smile
      
southoftheborder
Member
Colonel

Nachrichten: 41
Registriert:
April 2008
Re:trying to report a bug gives me connection problem Tue, 23 August 2011 23:30
Or hope that they are reading this forum Razz

[Aktualisiert am: Tue, 23 August 2011 23:30]

      
rasmussen81
DoW Content Provider
Lake Express

Fan-Seite
Nachrichten: 8478
Registriert:
July 2007
Re:trying to report a bug gives me connection problem Tue, 23 August 2011 23:36
southoftheborder wrote on Wed, 24 August 2011 01:30

Or hope that they are reading this forum Razz


Oh, they are! However, they may not be reading it as often as you or I!!! Razz They have a lot of work to do and it doesn't all relate to Memoir '44 (as much as we wish it did).

You are more likely to get a direct reply if you PM someone... Rolling Eyes
      
southoftheborder
Member
Colonel

Nachrichten: 41
Registriert:
April 2008
Re:trying to report a bug gives me connection problem Tue, 23 August 2011 23:48
Just checked the size of the log file - even compressed its 38 Mb!
      
clorofila
Senior Member
Advanced Historian

Fan-Seite
Nachrichten: 477
Registriert:
April 2011
Re:trying to report a bug gives me connection problem Wed, 24 August 2011 04:05
rasmussen81 wrote on Mon, 22 August 2011 19:18

I'm glad that worked! Smile

Are you still finding very many bugs these days? I haven't been able to play much lately, but when I was playing before, I didn't see any bugs.


Not many, for sure. Recently, I had an opponent leaving the match and being replaced by AI, and the game just froze. Nothing would happen and I had to drop out.

Also, I suspect there's a bug in the Arnhem Bridge scenario, where I can't seem to get the Commando Specialist - Infantry achievement. Nobody has, actually, since 30 Jun.

Other than that, the program is a beauty!
      
southoftheborder
Member
Colonel

Nachrichten: 41
Registriert:
April 2008
Re:trying to report a bug gives me connection problem Wed, 24 August 2011 10:15
That's the same bug that I was trying to log!

6-3 up in Rzhev as Allies - he only had one unit left to fire and I had Artillery Bombard coming to take out a 1 man unit! Then he quit!

The game eventually timed out.
      
    
Vorheriges Thema:Congrats to the 18 Commando Specialists
Nächstes Thema:New Scenario: Italian Campaign
Gehen Sie zum Forum: