Zug um Zug – Frankreich Zug um Zug – Frankreich

Forum

Suche
Forum » Memoir '44 Online - English » Maybe a new bug, maybe not?
Anzeigen: Heutige Nachrichten 
  
VerfasserThema
jfardette
Junior Member
Major

Nachrichten: 6
Registriert:
March 2012
Maybe a new bug, maybe not? Tue, 18 September 2012 18:33
Playing Japanese Counterattack against Johnny (Marines). During visibility 4 conditions, he played an "Air Power" card against some guys I had on the back row. The attack didn't go through, instead I saw this message:
Server didn't activate J9
Server didn't activate K9
Server didn't activate L9
It kind of makes sense, since in low visibility Johnny didn't have anyone in range who could "see" the targets. If this was intentional, Johnny has an AI problem besides being a general moron. He should have never played the card. Or it might be a bug. Should Air Power work in a low visibility setting? Should it have worked in this specific setting?

[Aktualisiert am: Tue, 18 September 2012 18:38]

      
Quit2
Senior Member
Advanced Historian

Fan-Seite
Nachrichten: 1371
Registriert:
July 2007
Re:Maybe a new bug, maybe not? Tue, 18 September 2012 18:41
Actually, as long as visibility is not complete (6), air power and barrage should be played as: order one of your units of your choice.
Johnny does not know this. He tries to play it on your units and fails.
It is not a bug that the attack does not go through. It is a bug that Johnny tries to attack your units instead of ordering his own.
If you ever encounter this again, you may create a bug report.
      
jfardette
Junior Member
Major

Nachrichten: 6
Registriert:
March 2012
Re:Maybe a new bug, maybe not? Wed, 19 September 2012 18:40
I thought this was where I was supposed to make a bug report. Is there somewhere else?

Oh well, it actually sounds like an AI problem. Johnny just doesn't know better. Thanks for the response.
      
rasmussen81
DoW Content Provider
Railway Tycoon

Fan-Seite
Nachrichten: 8069
Registriert:
July 2007
Re:Maybe a new bug, maybe not? Wed, 19 September 2012 19:14
jfardette wrote on Wed, 19 September 2012 20:40

I thought this was where I was supposed to make a bug report. Is there somewhere else?

Oh well, it actually sounds like an AI problem. Johnny just doesn't know better. Thanks for the response.



This forum is a great place to make sure it is indeed a bug, but the crew is too busy to check the forums very often. It's much better if you send in an Official Bug Report (a link is available in the signature area of my posts, of which there are many Razz ). Just fill in the needed info and the crew will add it to their database.

Thanks for finding the mistake! It'll help make the game better for all the rest of us. Very Happy
      
    
Vorheriges Thema:Would you consider this a bug ? - BEL and minefields
Nächstes Thema: "Damaged File" error message ? No, it's only GateKeeper
Gehen Sie zum Forum: