Heat: Pedal to the Metal Heat: Pedal to the Metal

Forums

Search
Forums » Ticket to Ride - the Digital Game - English » New issue (possibly related to prefs) with my OSX US Map
Show: Today's Posts 
  
AuthorTopic
bleeyargh
Junior Member

Posts: 6
Registered:
July 2012
  New issue (possibly related to prefs) with my OSX US Map Fri, 27 July 2012 19:28
Perhaps someone could help me with this new little issue. The US Map (whether in the original game or with one of the 1910 card sets) is no longer recognizing one of the routes-- the six car route between Portland and Salt Lake City. While I can certainly see it, it will not accept/recognize mouseover status. I haven't seen a bot use the route, but that doesn't mean much.

Having downloaded the game from the App store, I did a delete and redownload, but this was not a clean uninstall (and I'm not sure how to go about that), so the issue remained (and so did my high score list).

Any suggestions? I haven't been able to identify any external preference or resource files; that would be my initial guess.
      
Cheitane
Junior Member

Posts: 3
Registered:
April 2012
Re:New issue (possibly related to prefs) with my OSX US Map Sun, 29 July 2012 14:46
Hello

Are you using Moutain Lion ? I have a similar bug : When I want to place the wagons on the road Calgary Helena, this is the way Los Angeles El Paso reacts (red dots) and suddenly I can not put the wagons on the road Calgary Helena!
And this is the only road that stuck!
      
Cheitane
Junior Member

Posts: 3
Registered:
April 2012
Re:New issue (possibly related to prefs) with my OSX US Map Sun, 29 July 2012 14:50
... and I have the problem with the six car route between Portland and Salt Lake City also !
      
bleeyargh
Junior Member

Posts: 6
Registered:
July 2012
Re:New issue (possibly related to prefs) with my OSX US Map Mon, 30 July 2012 01:00
Thank you for your reply. I am, indeed, using OS10.8 (Mountain Lion). I've also written directly to the developers (and included that bit of info), but ideally, we'd figure out a workaround or quick fix. I have also noticed the Calgary - Helena route is broken for me.
      
Gerald
-= Crew =-
Bring Boys Back Home

Posts: 160
Registered:
March 2010
Re:New issue (possibly related to prefs) with my OSX US Map Tue, 31 July 2012 10:45
Hi,

We could reproduce this bug and it's related to Mountain Lion.

We are working on this.
      
JCGB70
Junior Member

Posts: 2
Registered:
May 2012
Re:New issue (possibly related to prefs) with my OSX US Map Tue, 31 July 2012 16:59
Ditto!

Have problems with Portland - SLC and also on Calgary - Helena

Running Mountain Lion
      
    
Previous Topic:TTR Europe Pocket bug
Next Topic:Problem claiming Calgary to Helena. could it be Mountain Lion?
Goto Forum: