Small World of Warcraft Small World of Warcraft

Forums

Search
Forums » Memoir '44 Online - English » Cannot open my Memoir 44 Online after recent update of Java SE runtime to 7v
Show: Today's Posts 
  
AuthorTopic
mescalito
Member
Basic Combat Training

User Pages
Posts: 87
Registered:
September 2010
Cannot open my Memoir 44 Online after recent update of Java SE runtime to 7v Mon, 17 February 2014 20:50
Hi,

I have upgraded Java SE runtime to 7th version (Version 7 Update 51) on my Mac OS X (10.9.1). Now when I am trying to open Memoir '44 Online, it returns an error - it says that I need Java SE 6 runtime to open it. I tried to reinstall Memoir but even the installer would not run due to the same error message.

How do I fix the problem without downgrading my Java?

Please help.
      
    
Previous Topic:seeing medal results for SFTF scenarios posted to public
Next Topic:Can't Install M44
Goto Forum: