Small World of Warcraft Small World of Warcraft

Forums

Search
Forums » Splendor - English » "You are not connected to the Internet"
Show: Today's Posts 
  
AuthorTopic
canopy
Junior Member

Posts: 1
Registered:
May 2020
"You are not connected to the Internet" Sat, 09 May 2020 22:44
Every time I try to play Splendor online with friends it logs me out somewhere between clicking the gear and selecting "Connect to the Cloud" and clicking "Play Online". In the gear it tells me that I am connected to my account. I click the back button. Click "Play". Click "Online Game" and then it gives me that error message. When I go back to the gear it tells me I am not logged in. What am I doing wrong? My email is activated.
      
VandelayIndustries
Junior Member

Posts: 1
Registered:
March 2020
Re:"You are not connected to the Internet" Thu, 14 May 2020 05:38
I and my friends are having the same problem.
When we go to options and 'connect to the cloud', you get the pop up that says Do you already have an Asmodee.net account?
I say yes, and log in with my verified and steam-linked Asmodee account.
It then says "You are connected to the account: <My account name>"
I can then go back to the main menu and go back to options and check, and it will still say connected.
BUT When I hit Play and click Online Games it will say "connecting..." and then after about 2 seconds it will say "You are not connected to the Internet, please login." And the response below that error message just says "Yes" which makes no sense. And then it brings you back to the main menu, at which point if you go to options, you will be logged out again.
Things I've tried to fix the issue:
1) Repair / verify game cache.
2) Uninstall game and delete folders.
3) Creating alternate account.
4) Turning off expansions.
5) Opting in to Beta version... this just seems to say there is an update every time you open Splendor even though I have auto-update selected.

I'm pretty sure it's not my account because I use the same account for other games without issues. Might be overloaded network / game servers booting people off?
It does the exact same thing when I hit Play Online whether or not I have previously logged in through options.

Please help me fix this.
      
    
Previous Topic:Steam Achievement - Bug
Next Topic:Splendor iOS app is broken
Goto Forum: