The River The River

Forums

Recherche
Forums » Les Aventuriers du Rail - Jeu de société - Français » Problème avec Java
Montrer: Messages du jour 
  
AuteurSujet
Audy Doody
Junior Member

Messages: 3
Enregistré(e) en :
April 2015
Problème avec Java Fri, 17 March 2017 22:30
coucou
C'est une catastrophe, je n'arrive plus à me connecter aux aventuriers du rail avec java, tout est bloqué, c'est une page blanche!
J'ai essayé de réinstaller plusieurs fois java mais il se passe toujours la même chose : ma version n'est pas compatible!
Que puis je faire? Merci pour votre aide

[Mis à jour le: Fri, 17 March 2017 22:31]

      
Superiba
Junior Member

Pages Perso
Messages: 9
Enregistré(e) en :
February 2013
Re:Problème avec Java Sat, 18 March 2017 17:30
J'ai le même souci depuis hier. Plus moyen d'accéder au jeu. Java est également en cause.
Le lien du jeu serait sur un nouveau domaine selon le message d'erreur.
Comment faire pour pouvoir à nouveau jouer en ligne ?
      
= ZiL =
Senior Member

Pages Perso
Messages: 509
Enregistré(e) en :
January 2010
Re:Problème avec Java Sat, 18 March 2017 22:42
seule solution jusqu'à maintenant: jouer sous Internet Explorer (ou passer à Steam)... La plateforme Java est sur le point de disparaitre (trop de failles de sécurité, tous les navigateurs le suppriment)...

[Mis à jour le: Sat, 18 March 2017 22:44]

      
Superiba
Junior Member

Pages Perso
Messages: 9
Enregistré(e) en :
February 2013
Re:Problème avec Java Sun, 19 March 2017 08:12
Cela fonctionne.... J'ai du dans le panneau de configuration de Java insérer le nom de domaine dans les exceptions.

[Mis à jour le: Sun, 19 March 2017 12:26]

      
Audy Doody
Junior Member

Messages: 3
Enregistré(e) en :
April 2015
Re:Problème avec Java Wed, 13 June 2018 21:12
il ne veut même pas que j'accède aux modifications des exceptions... Confused
      
orouet
Junior Member

Messages: 1
Enregistré(e) en :
March 2016
Re:Problème avec Java Thu, 05 July 2018 15:16
Si vous utilisez Firefox à partir de la version 52, les plugins autre que Flash ne sont plus activables (voir https://support.mozilla.org/fr/kb/utiliser-plugin-java-voir- contenus-interactifs)

Vous pouvez toujours utiliser Internet Explorer.

Il faudra tout de même ajouter des exceptions de sécurité dans le panneau de configuration de Java (voir https://java.com/fr/download/help/jcp_security.xml)

Dans mon cas j'ai rajouté :
https://www.daysofwonder.com/
https://tt-applet.daysofwonder.com/

Ensuite ça marche bien.
      
    
Sujet précédent:regles LSF
Sujet suivant:Days of wonder online - Aventuriers du rail
Aller au forum: