The River The River

Forums

Recherche
Small World » Small World - Digital » [Beta] Cannot get local play to work
Montrer: Messages du jour 
  
AuthorThread
fajean
Junior Member

Messages: 13
Enregistré(e) en :
January 2014
[Beta] Cannot get local play to work Sun, 18 May 2014 19:35
I have Smallworld 2.5 installed on two computers (Steam) at home. I am trying to get the local multiplayer to work, with no success.

I tried disabling the firewall on both computers, and creating the game on either computer, but I can't "see" the game started on the other computer.

Please note that both computers use the same Steam account. I do not know if local play is supposed to work this way, but I would expect that if this were the issue, I would see the game but be warned that it cannot be joined.

I am not able to find information online about how to troubleshoot local multiplayer issues.

Thanks for any help...

[Mis à jour le: Mon, 19 May 2014 08:37] Par Modérateur

      

SujetCréé parDate
  [Beta] Cannot get local play to work  fajeanSun, 18 May 2014 19:35
  Re:[Beta] Cannot get local play to work YannMon, 19 May 2014 08:39
  Re:[Beta] Cannot get local play to work fajeanMon, 19 May 2014 13:38
  Re:[Beta] Cannot get local play to work fajeanMon, 19 May 2014 17:48
  Re:[Beta] Cannot get local play to work YannThu, 22 May 2014 17:41
  Re:[Beta] Cannot get local play to work fajeanThu, 22 May 2014 18:16
  Re:[Beta] Cannot get local play to work YannFri, 23 May 2014 11:51
  Re:[Beta] Cannot get local play to work fajeanFri, 23 May 2014 13:18
Sujet précédent:[Beta]Bot hang up in 2.5.0-1169-a1177a0c
Sujet suivant:SW 2.5 (the software) - Design Notes #3: Joining an Online Game
Aller au forum: