Five Tribes Five Tribes

Forums

Search
Forums » Memoir '44 Online - English » Severe Lag Problems
Show: Today's Posts 
  
AuthorTopic
Smithy082
Junior Member
Sous-lieutenant

User Pages
Posts: 4
Registered:
July 2011
Severe Lag Problems Fri, 22 July 2011 17:17
Whenever I play the game, everything moves in slow motion. This gets very frustrating as i have to wait too long to even pick a card and play it, let alone attacking and what not. I have tried updating my graphics drivers but it doesnt work for an unknown reason. Is there anyway to possibly reduce the lag without updating the drivers? Another thing to add, when im using Internet Explorer over the top of a game, short spurts of lag-free moments accur in the game. I find this very weird.
Any help will be apreciated!
      
gheintze
Senior Member
Brigadier General

User Pages
Posts: 955
Registered:
August 2004
Re:Severe Lag Problems Fri, 22 July 2011 17:59
Matt09 wrote on Fri, 22 July 2011 11:17

Whenever I play the game, everything moves in slow motion. This gets very frustrating as i have to wait too long to even pick a card and play it, let alone attacking and what not. I have tried updating my graphics drivers but it doesnt work for an unknown reason. Is there anyway to possibly reduce the lag without updating the drivers? Another thing to add, when im using Internet Explorer over the top of a game, short spurts of lag-free moments accur in the game. I find this very weird.
Any help will be apreciated!


I find that I have this problem when I have certain other things open -- for some reason boardgamegeek and M'44 Online don't get along -- but it is just that website so far. Weird...

Geoff
      
Smithy082
Junior Member
Sous-lieutenant

User Pages
Posts: 4
Registered:
July 2011
Re:Severe Lag Problems Fri, 22 July 2011 18:05
I find that I have this problem when I have certain other things open -- for some reason boardgamegeek and M'44 Online don't get along -- but it is just that website so far. Weird...

Geoff[/quote]

Yes it is.. very weird :/
      
Phread
Senior Member
Stiff Upper Lip

User Pages
Posts: 1778
Registered:
December 2008
Re:Severe Lag Problems Sat, 23 July 2011 00:40
Matt09 have you or can you test the speed of your internet connection.

Where I live my ISP "load shares" or "load balances" the connection speeds at times of high usage. This means upto an tenfold reduction of effective connection speed for me. This makes - for me - M44 unplayable in the early evening.

I don't know where you are - but could this be something to do with your ISP &/or connection?
      
Smithy082
Junior Member
Sous-lieutenant

User Pages
Posts: 4
Registered:
July 2011
Re:Severe Lag Problems Sat, 23 July 2011 07:51
It isn't exactly network lag or anything like that, it's more the framerate lag. Even when im not in any other program or an internet page, it does the same thing. And my highest tested speed was about 3MB/s, lowest was around 15MB/s.
      
Randwulf
DoW Content Provider
Major

User Pages
Posts: 1363
Registered:
March 2005
Re:Severe Lag Problems Sun, 24 July 2011 21:45
I had that problem also... and found about 50 spyware and malbots hidden. each run in the background and suck up a little of your possessor speed. a little adds up to a lot. So when my dice start to float before landing I know I have a snooper I picked up somewhere... avira is one of the best and free virus programs out there. Consumer reports number one a few months ago.

Beat the snot out of Norton and McAfee...

I suspect that may be your problem.
      
Brice
-= Crew =-
Commandant

User Pages
Posts: 1917
Registered:
October 2002
Re:Severe Lag Problems Sun, 24 July 2011 22:33
Matt09 wrote on Fri, 22 July 2011 17:17

Whenever I play the game, everything moves in slow motion. This gets very frustrating as i have to wait too long to even pick a card and play it, let alone attacking and what not. I have tried updating my graphics drivers but it doesnt work for an unknown reason. Is there anyway to possibly reduce the lag without updating the drivers? Another thing to add, when im using Internet Explorer over the top of a game, short spurts of lag-free moments accur in the game. I find this very weird.
Any help will be apreciated!


What kind of computer do you have? What graphics chip is in your computer?
What is not working when you try to update the drivers?
      
Smithy082
Junior Member
Sous-lieutenant

User Pages
Posts: 4
Registered:
July 2011
Re:Severe Lag Problems Tue, 26 July 2011 23:04
Operating System: Windows XP Professional Service Pack 3
System Manufacturer: Hewlett-Packard
System Model: HP Compaq 6730s

Graphics Card: Mobile Intel(R) 4 Series Express Chipset Family

When I try to update the graohics card, it never works. I get an error at the end saying the update isnt compadible.
      
    
Previous Topic:Recon to Air Power rule
Next Topic:Online Tournaments?
Goto Forum: