Five Tribes Five Tribes

Forums

Search
Forums » Memoir '44 Online - English » My war treasure was ripped off, or am I missing something?
Show: Today's Posts 
  
AuthorTopic
player931199
Junior Member

Posts: 1
Registered:
November 2011
My war treasure was ripped off, or am I missing something? Wed, 23 November 2011 08:01
The latest update ruined my M44 gaming. Something happened to my war treasure.

In the upper right of the lobby/map screen, it says I have the 807 gold that I should have. I just bought Expert Mode a month ago... But when i try to play a map it says my war treasure balance is zero. What the hell happened?
      
rasmussen81
DoW Content Provider
Designer's Oath

User Pages
Posts: 7133
Registered:
July 2007
Re:My war treasure was ripped off, or am I missing something? Wed, 23 November 2011 08:33
player931199 wrote on Wed, 23 November 2011 11:01

The latest update ruined my M44 gaming. Something happened to my war treasure.

In the upper right of the lobby/map screen, it says I have the 807 gold that I should have. I just bought Expert Mode a month ago... But when i try to play a map it says my war treasure balance is zero. What the hell happened?


Hmmm, very strange! I would suggest you send in a bug report using the Bug Report Form that is down in my signature area. I'm sure DoW will help you figure out what happened.

As a side note, please refrain from using any swear words on the forum (or in the game) because this is a family-friendly community. Thanks! Cool
      
Yann
-= Crew =-
KS Backer - Skeleton

User Pages
Posts: 2355
Registered:
October 2002
Re:My war treasure was ripped off, or am I missing something? Wed, 23 November 2011 08:35
You probably are using the wrong account: this "player931199" account was created today and contains nothing. Surely you were using another account.

Please log in with the right account and things should be resolved. If it's not the case, contact us and give us your account login name, so we can investigate.

Thanks,

Yann
      
masterchieflegend
Junior Member
Major

Posts: 2
Registered:
October 2011
Re:My war treasure was ripped off, or am I missing something? Wed, 23 November 2011 10:01
Same to me. Steam did some update today, I just went to play, and my balance on the scenario screen is 0.

But on the main server screen it is 626 (which is what it should be).


I'm not real happy about that.

I login through steam, and never had a problem until an hour ago.

      
*player835324
Junior Member
Cadet

Posts: 3
Registered:
October 2011
Re:My war treasure was ripped off, or am I missing something? Wed, 23 November 2011 10:40
Found a solution - start game, log out in main menu and log in with DOW account and your username.

[Updated on: Wed, 23 November 2011 10:59]

      
Yann
-= Crew =-
KS Backer - Skeleton

User Pages
Posts: 2355
Registered:
October 2002
Re:My war treasure was ripped off, or am I missing something? Wed, 23 November 2011 12:04
masterchieflegend wrote on Wed, 23 November 2011 10:01

Same to me. Steam did some update today, I just went to play, and my balance on the scenario screen is 0.

But on the main server screen it is 626 (which is what it should be).


I'm not real happy about that.

I login through steam, and never had a problem until an hour ago.



It appears that the new Steam version has an issue in Solo mode. Can you confirm that it works fine in Multiplayer mode?

We are working hard a on fix, sorry about this.

Yann
      
*player835324
Junior Member
Cadet

Posts: 3
Registered:
October 2011
Re:My war treasure was ripped off, or am I missing something? Wed, 23 November 2011 14:00
Problem is also in Multiplayer mode - when you join/open a map you cant start it because Gold balance is on 0.
      
EricB
-= Crew =-
Major

User Pages
Posts: 49
Registered:
November 2002
Re:My war treasure was ripped off, or am I missing something? Wed, 23 November 2011 18:08
The bug has been investigated and will be fixed soon.

In the meantime, you can work-around the problem like this :
- play a Free scenario (Pegasus Bridge or Juno Beach)
- then your Gis will be properly set, and you can play whatever scenario you want.

We will release a fixed version as soon as possible.
      
TimmyRuckus
Junior Member

Posts: 1
Registered:
November 2011
Re:My war treasure was ripped off, or am I missing something? Wed, 23 November 2011 21:39
Same problem here too.

I use steam.

It's on both solo and multiplayer... the gold says 187... enter a battle, zero balance.
      
SKUEINK
Junior Member
Major

User Pages
Posts: 1
Registered:
October 2011
Re:My war treasure was ripped off, or am I missing something? Wed, 23 November 2011 23:47
It happened to me too. I have 99 GI, but I can't play. I have reported a bug.


      
rasmussen81
DoW Content Provider
Designer's Oath

User Pages
Posts: 7133
Registered:
July 2007
Re:My war treasure was ripped off, or am I missing something? Thu, 24 November 2011 03:02
For now, follow Eric's advice and just play a Free Scenario...it sounds like playing a free battle will not only be fun, but it was jump-start your account and get your GI balance back to normal! Cool

Days of Wonder if very good at taking care of their customers, so they'll get this problem fixed as quickly as they can. Very Happy
      
EricB
-= Crew =-
Major

User Pages
Posts: 49
Registered:
November 2002
Re:My war treasure was ripped off, or am I missing something? Thu, 24 November 2011 16:21
It's working again. And do not worry : no war treasure has been lost.
Have fun !
      
Flemish_Havy
Senior Member
Lieutenant Colonel

User Pages
Posts: 477
Registered:
October 2011
Re:My war treasure was ripped off, or am I missing something? Thu, 24 November 2011 16:34
Yann wrote on Wed, 23 November 2011 12:04

masterchieflegend wrote on Wed, 23 November 2011 10:01

Same to me. Steam did some update today, I just went to play, and my balance on the scenario screen is 0.

But on the main server screen it is 626 (which is what it should be).


I'm not real happy about that.

I login through steam, and never had a problem until an hour ago.



It appears that the new Steam version has an issue in Solo mode. Can you confirm that it works fine in Multiplayer mode?

We are working hard a on fix, sorry about this.

Yann


Had a bug startup called "Steam error" message yesterday.
Desinstalled and reinstalled MM44OL trew Steam and online testing going on ! Cool

War treasure intacked !

ALL WORKING FINE AGAIN, THX DOW, GREAT JOB AS ALWAYS ! ! ! Very Happy

[Updated on: Thu, 24 November 2011 17:45]

      
masterchieflegend
Junior Member
Major

Posts: 2
Registered:
October 2011
Re:My war treasure was ripped off, or am I missing something? Fri, 25 November 2011 06:29
Can confirm all works well.

Well done on finding, fixing and implementing the fix.

No probs with Solo game either.

Smile
      
    
Previous Topic:Greetings M44 online community
Next Topic:New Map Help
Goto Forum: